Actualizaciones críticas en Oracle (enero 2020)

Fecha de publicación: 15/01/2020

Importancia:
Crítica

Recursos afectados:

  • Enterprise Manager Base Platform, versiones 12.1.0.5, 13.2.0.0, 13.3.0.0;
  • Enterprise Manager para Fusion Middleware, versiones 13.2.0.0, 13.3.0.0;
  • Enterprise Manager para Oracle Database, versiones 12.1.0.5, 13.2.0.0, 13.3.0.0;
  • Enterprise Manager Ops Center, versiones 12.3.3, 12.4.0;
  • Hyperion Financial Close Management, versión 11.1.2.4;
  • Hyperion Planning, versión 11.1.2.4;
  • Identity Manager, versiones 11.1.2.3.0, 12.2.1.3.0;
  • Instantis EnterpriseTrack, versiones 17.1, 17.2, 17.3;
  • JD Edwards EnterpriseOne Orchestrator, versión 9.2;
  • JD Edwards EnterpriseOne Tools, versión 9.2;
  • MySQL Client, versiones 5.6.46 y anteriores, 5.7.28 y anteriores, 8.0.18 y anteriores;
  • MySQL Cluster, versiones 7.3.27 y anteriores, 7.4.25 y anteriores, 7.5.15 y anteriores, 7.6.12 y anteriores;
  • MySQL Connectors, versiones 5.3.13 y anteriores, 8.0.18 y anteriores;
  • MySQL Enterprise Backup, versiones 3.12.4 y anteriores, 4.1.3 y anteriores;
  • MySQL Server, versiones 5.6.46 y anteriores, 5.7.28 y anteriores, 8.0.18 y anteriores;
  • MySQL Workbench, versiones 8.0.18 y anteriores;
  • Oracle Agile Engineering Data Management, versiones 6.2.0, 6.2.1;
  • Oracle Agile PLM, versiones 9.3.3, 9.3.4, 9.3.5, 9.3.6;
  • Oracle Agile PLM Framework, versión 9.3.3;
  • Oracle Agile PLM MCAD Connector, versiones 3.4, 3.5, 3.6;
  • Oracle Application Testing Suite, versiones 12.5.0.3, 13.1.0.1, 13.2.0.1, 13.3.0.1;
  • Oracle AutoVue, versión 12.0.2;
  • Oracle Banking Corporate Lending, versiones 12.3.0-12.4.0, 14.0.0-14.3.0;
  • Oracle Banking Payments, versiones 14.1.0-14.3.0;
  • Oracle Big Data Discovery, versión 1.6;
  • Oracle Business Intelligence Enterprise Edition, versiones 11.1.1.9.0, 12.2.1.3.0, 12.2.1.4.0;
  • Oracle Clinical, versión 5.2;
  • Oracle Coherence, versiones 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0;
  • Oracle Communications Design Studio, versiones 7.3.4.3.0, 7.3.5.5.0, 7.4.0.4.0, 7.4.1.1.0;
  • Oracle Communications Diameter Signaling Router (DSR), versiones 8.0, 8.1, 8.2, 8.3, 8.4;
  • Oracle Communications Instant Messaging Server, versión 10.0.1.3.0;
  • Oracle Communications Interactive Session Recorder, versiones 6.0, 6.1, 6.2, 6.3;
  • Oracle Communications IP Service Activator, versiones 7.3.4, 7.4.0;
  • Oracle Communications Session Border Controller, versiones 7.4, 8.0, 8.1, 8.2, 8.3;
  • Oracle Communications Session Router, versiones 7.4, 8.0, 8.1, 8.2, 8.3;
  • Oracle Communications Subscriber-Aware Load Balancer, versiones 7.3, 8.1, 8.3;
  • Oracle Communications Unified Inventory Management, versiones 7.3, 7.4;
  • Oracle Communications Unified Session Manager, versiones 7.3.5, 8.2.5;
  • Oracle Database Server, versiones 11.2.0.4, 12.1.0.2, 12.1.0.11, 12.2.0.1, 18c, 19c, 29, 212.2.0.1;
  • Oracle Demantra Demand Management, versiones 12.2.4, 12.2.4.1, 12.2.5, 12.2.5.1;
  • Oracle E-Business Suite, versiones 12.1.1-12.1.3, 12.2.3-12.2.9;
  • Oracle Endeca Information Discovery Integrator, versión 3.2.0;
  • Oracle Endeca Information Discovery Studio, versión 3.2.0;
  • Oracle Enterprise Communications Broker, versiones PCz3.0, PCz3.1, PCz3.2;
  • Oracle Enterprise Repository, versión 12.1.3.0.0;
  • Oracle Enterprise Session Border Controller, versiones 7.5, 8.0, 8.1, 8.2, 8.3;
  • Oracle Financial Services Analytical Applications Infrastructure, versiones 7.3.3-7.3.5, 8.0.0-8.0.8;
  • Oracle Financial Services Funds Transfer Pricing, versiones 8.0.2-8.0.7;
  • Oracle Financial Services Revenue Management y Billing, versiones 2.7.0.0, 2.7.0.1, 2.8.0.0;
  • Oracle FLEXCUBE Investor Servicing, versiones 12.1.0-12.4.0, 14.0.0-14.1.0;
  • Oracle FLEXCUBE Universal Banking, versiones 12.0.1-12.4.0, 14.0.0-14.3.0;
  • Oracle GraalVM Enterprise Edition, versión 19.3.0.2;
  • Oracle Health Sciences Data Management Workbench, versiones 2.4, 2.5;
  • Oracle Healthcare Master Person Index, versión 3.0;
  • Oracle Hospitality Cruise Materials Management, versión 7.30.567;
  • Oracle Hospitality Guest Access, versión 4.2;
  • Oracle Hospitality OPERA 5, versiones 5.5, 5.6;
  • Oracle Hospitality Suites Management, versiones 3.7, 3.8;
  • Oracle HTTP Server, versiones 11.1.1.9.0, 12.1.3.0.0, 12.2.1.3.0;
  • Oracle iLearning, versión 6.1;
  • Oracle Java SE, versiones 7u241, 8u231, 8u241, 11.0.5, 13.0.1;
  • Oracle Java SE Embedded, versión 8u231;
  • Oracle Outside In Technology, versión 8.5.4;
  • Oracle Real-Time Scheduler, versiones 2.3.0.1-2.3.0.3;
  • Oracle Reports Developer, versiones 12.2.1.3.0, 12.2.1.4.0;
  • Oracle Retail Assortment Planning, versiones 15.0.3, 16.0.3;
  • Oracle Retail Clearance Optimization Engine, versiones 13.4, 14.0, 14.0.3, 14.0.5;
  • Oracle Retail Customer Management y Segmentation Foundation, versiones 16.0, 17.0, 18.0;
  • Oracle Retail Markdown Optimization, versiones 13.4, 13.4.4;
  • Oracle Retail Order Broker, versiones 5.2, 15.0, 16.0, 18.0;
  • Oracle Retail Predictive Application Server, versiones 15.0.3, 16.0.3;
  • Oracle Retail Sales Audit, versión 15.0.3.16.0.2;
  • Oracle Secure Global Desktop, versiones 5.4, 5.5;
  • Oracle Security Service, versiones 11.1.1.9.0, 12.1.3.0.0, 12.2.1.3.0;
  • Oracle Solaris, versiones 10, 11;
  • Oracle Tuxedo, versiones 12.1.1.0.0, 12.1.3.0.0;
  • Oracle Utilities Framework, versiones 4.2.0.2-4.2.0.3, 4.3.0.1-4.3.0.4;
  • Oracle Utilities Mobile Workforce Management, versiones 2.3.0.1-2.3.0.3;
  • Oracle Utilities Work y Asset Management (v1), versión 1.9.1.2;
  • Oracle VM Server para SPARC, versión 3.6;
  • Oracle VM VirtualBox, versiones anteriores a 5.2.36, anteriores a 6.0.16, anteriores a 6.1.2;
  • Oracle WebCenter Sites, versión 12.2.1.3.0;
  • Oracle WebLogic Server, versiones 10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0;
  • PeopleSoft Enterprise CC Common Application Objects, versiones 9.1, 9.2;
  • PeopleSoft Enterprise HCM Human Resources, versión 9.2;
  • PeopleSoft Enterprise PeopleTools, versiones 8.56, 8.57, 8.58;
  • PeopleSoft PeopleTools, versiones 8.56, 8.57;
  • Primavera Gateway, versiones 15.2.18, 16.2.11, 17.12.6, 18.8.8.1;
  • Primavera P6 Enterprise Project Portfolio Management, versiones 15.1.0.0-15.2.18.7, 16.1.0.0-16.2.19.0, 17.1.0.0-17.12.16.0, 18.1.0.0-18.8.16.0, 19.12.0.0, 20.1.0.0;
  • Primavera Unifier, versiones 16.1, 16.2, 17.7-17.12, 18.8, 19.12;
  • Siebel Applications, versiones 19.10 y anteriores;
  • Sun ZFS Storage Appliance Kit, versión 8.8.6;
  • Tape Library ACSLS, versiones 8.5, 8.5.1;

Descripción:

Oracle ha publicado una actualización crítica con parches para corregir vulnerabilidades que afectan a múltiples productos.

Solución:

Aplicar los parches correspondientes según los productos afectados. La información para descargar las actualizaciones puede obtenerse del boletín de seguridad publicado por Oracle.

Detalle:

Esta actualización resuelve un total de 255 vulnerabilidades (con 334 parches), algunas de las cuales son críticas. El detalle de las vulnerabilidades resueltas se puede consultar en el enlace de Oracle de la sección de Referencias.

Encuesta valoración

Etiquetas:
Actualización, Oracle, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.