Vulnerabilidad en Spectrum Scale de IBM

Fecha de publicación: 11/12/2019

Importancia:
Alta

Recursos afectados:

IBM Spectrum Scale, versiones 5.0.0.0 – 5.0.4.0 y 4.2.0.0 – 4.2.3.18.

Descripción:

IBM ha identificado una vulnerabilidad de seguridad en IBM Spectrum Scale que podría permitir a un atacante remoto autenticado, ejecutar comandos arbitrarios en el sistema.

Solución:

Aplicar las actualizaciones a la versión 5.0.4.1 o 4.2.3.19.

Detalle:

Mediante el envío de una solicitud, especialmente diseñada, un atacante podría ejecutar comandos arbitrarios en el sistema. Se ha reservado el identificador CVE-2019-4715 para esta vulnerabilidad.

Encuesta valoración

Etiquetas:
Actualización, IBM, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.