Vulnerabilidad en UIoT de HPE

Fecha de publicación: 08/07/2019

Importancia:
Alta

Recursos afectados:

  • HPE Universal Internet of Things (UIoT), versiones:
    • 1.6;
    • 1.5;
    • 1.4.2;
    • 1.4.1;
    • 1.4.0;
    • 1.2.4.2.

Descripción:

HPE ha detectado una vulnerabilidad de criticidad alta en múltiples versiones de UIoT.

Solución:

  • Versiones de UIoT 1.6, actualizar a la versión 1.6 RP603.
  • Versiones de UIoT 1.5, actualizar a la versión 1.5 RP503 HF3.
  • Versiones anteriores a UIoT 1.5, como en los casos de UIoT 1.4.0, 1.4.1, 1.4.2 y 1.2.4.2, actualizar a las versiones 1.5 RP503 HF3 o 1.6 RP603.

Detalle:

La vulnerabilidad en UIoT podría permitir a un atacante remoto acceder sin autorización al dispositivo, o a información sensible. Se ha reservado el identificador CVE-2019-11990 para esta vulnerabilidad.

Encuesta valoración

Etiquetas:
Actualización, HP, IoT, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.