Actualización de seguridad de Joomla! 3.9.10

Fecha de publicación: 11/07/2019

Importancia:
Baja

Recursos afectados:

Joomla! CMS, versiones desde la 3.9.7 hasta la 3.9.9.

Descripción:

Joomla! ha publicado una nueva versión que soluciona una vulnerabilidad de criticidad baja en su núcleo, de tipo ejecución remota de código, además de otra vulnerabilidad introducida en la versión 3.9.9.

Solución:

Actualizar a la versión 3.9.10.

Detalle:

Esta vulnerabilidad, de tipo ejecución remota de código, se aprovecha de un filtrado inadecuado que permite a los usuarios autorizados crear campos personalizados para manipular las opciones de filtrado e inyectar una opción no validada. Además, la versión 3.9.10 soluciona otra vulnerabilidad, introducida en la versión 3.9.9, que afectaba a los estilos de plantillas de sitios web multilingües.

Encuesta valoración

Etiquetas:
Actualización, CMS, Vulnerabilidad

Powered by WPeMatico

Gustavo Genez

Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.