Múltiples vulnerabilidades en dispositivos Juniper

Fecha de publicación: 10/01/2019

Importancia:
Crítica

Recursos afectados:

  • Junos OS versiones 16.1, 16.2, 17.1, 17.2, 17.3, 17.4, 18.1, 18.2 en plataformas MX Series con configuración vlan dinámica.
  • Junos OS 12.1X46 versiones anteriores a 12.1X46-D77 en plataformas SRX Series;
  • Junos OS 12.3 versiones anteriores a 12.3R12-S10;
  • Junos OS 12.3X48 versiones anteriores a 12.3X48-D70 en plataformas SRX Series;
  • Junos OS 14.1X53 versiones anteriores a 14.1X53-D47 en plataformas EX2200/VC, EX3200, EX3300/VC, EX4200, EX4300, EX4550/VC, EX4600, EX6200, EX8200/VC (XRE), QFX3500, QFX3600, QFX5100;
  • Junos OS 15.1 versiones anteriores a 15.1R3;
  • Junos OS 15.1F versiones anteriores a 15.1F3;
  • Junos OS 15.1X49 versiones anteriores a 15.1X49-D140 en plataformas SRX Series;
  • Junos OS 15.1X53 versiones anteriores a 15.1X53-D59 en plataformas EX2300/EX3400.
  • Junos OS versiones anteriores a 15.1 en plataformas vMX Series.
  • Junos OS 14.1X53 versiones anteriores a 14.1X53-D47 en plataformas EX y QFX Virtual Chassis.
  • Junos OS 15.1 versiones anteriores a 15.1R7-S3 en todas Virtual Chassis.
  • Junos OS 15.1X53 versiones anteriores a 15.1X53-D50 en plataformas EX y QFX Virtual Chassis.
  • Junos OS 12.1X46, 12.3X48, 15.1X49 en plataformas SRX Series.
  • Junos OS 12.1X46, 12.3, 12.3X48, 14.1X53, 15.1, 15.1X49, 15.1X53, 16.1, 16.2, 17.1, 17.2, 17.3, 17.4, 18.1.
  • Junos OS 17.2X75, 17.4, 18.1, 18.2 en plataformas QFX y PTX Series.
  • Juniper ATP en versiones 5.0.3 y 5.0.4 

Descripción:

Juniper ha publicado 8 avisos de seguridad que contienen 13 vulnerabilidades, 5 de ellas de severidad crítica y 8 de importancia alta.

Solución:

  • Visitar el apartado “Referencias” para obtener información detallada en función del producto afectado.

Detalle:

Las vulnerabilidades de severidad crítica son las siguientes:

  • El software de la serie vMX utiliza un número de secuencia de identificación IP predecible. Esto hace que tanto el sistema como los clientes que se conectan a través del dispositivo sean susceptibles a una familia de ataques que se basan en el uso de números de secuencia de IP ID predecibles como método de ataque. Se ha reservado el identificador CVE-2019-0007 para esta vulnerabilidad.
  • Un determinado paquete HTTP podría desencadenar una vulnerabilidad de desferencia de puntero de función no inicializada en el gestor del motor de redireccionamiento de paquetes (fxpc) de todos los dispositivos de las series EX, QFX y MX, en una configuración de Virtual Chassis. Esto podría provocar un fallo del demonio fxpc o permitir a un atacante la ejecución remota del código. Se ha reservado el identificador CVE-2019-0006 para esta vulnerabilidad.
  • En Juniper ATP:
    • Web Collector utiliza credenciales embebidas. Se ha reservado el identificador CVE-2019-0020 para esta vulnerabilidad.
    • Dos credenciales embebidas que comparten la misma contraseña le dan al atacante la capacidad de tomar el control de cualquier instalación del software. Se ha reservado el identificador CVE-2019-0022 para esta vulnerabilidad.
    • Las credenciales de Splunk se registran en un archivo legible por usuarios locales autenticados. Usando estas credenciales, un atacante podría acceder al servidor Splunk. Se ha reservado el identificador CVE-2019-0029 para esta vulnerabilidad.

Para el resto de vulnerabilidades de severidad alta se han reservado los identificadores CVE-2019-0001, CVE-2019-0003, CVE-2019-0010, CVE-2019-0012, CVE-2019-0014, CVE-2017-11610, CVE-2019-0021, CVE-2019-0004.

Encuesta valoración

Etiquetas:
Actualización, Sistema Operativo, Vulnerabilidad

Powered by WPeMatico

Entradas relacionadas

About Gustavo Genez 2366 Articles
Informático de corazón y apasionado por la tecnología. La misión de este blog es llegar a los usuarios y profesionales con información y trucos acerca de la Seguridad Informática.